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Title   The Client Console cannot connect to one or more Sentry-go monitors
Applies To   Sentry-go Client Console

Problem:
 
When you run the Client Console, the left hand status list reports that one or more monitors are "Unavailable or not running" even though you know they are.
  

Cause:
   
The Client Console connects to the target monitor using TCP/IP. In fact, it connects to the monitor's web server which is used to support both web requests & Console access. If this connection cannot be established, it will report that the monitor is not running.

Solution:

This issue can occur briefly if the monitor itself is being reconfigured such that the web server has to temporarily shut down. In this case, the status will return to normal once the monitor has completed it's configuration.

If the problem persists, then it is likely that there is a configuration issue with the Client Console, or the target monitors listen port has been changed such that the Client's settings are now incorrect. To resolve this ...
  • Click the "Scan" button to force the Client Console to rescan all connections.

If the problem remains ...

  • Logon locally to the monitor in question and determine it's settings and options. Click here for information on how to determine the monitor's listen port.
  • Also ensure that Console Support is enabled for the target monitor. This is also found on monitor's "Settings" tab (as described in the article above).
  • From the Client Console displaying the error, highlight the offending monitor in the list and click with the right hand button to display the menu.
  • Most options will be unavailable (as the monitor is not thought to be running) but click the "Edit Registered Port No." option.
  • The Console will display the port number on which connectivity is being attempted. The chances are this will not be the number found above. Replace the existing value with the actual listen port number (found above).
  • Click OK to reset the number & close the Window.
  • Check if connectivity is now restored.
     
  • If the problem continues, verify the network connection between the client & the target server.
  • In particular, check for firewall settings that would prevent the two machines communicating with one another.
  • You may need to configure the firewall to allow 2-way traffic between the 2 machines, on the above port.