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Title   Specific client tools functions (e.g. start/stop the monitor, access Windows service list etc.) do not respond.
Applies To   Sentry-go Easy Access Utility, Sentry-go Client Console, Sentry-go Configuration Utility

Problem:
 
Whilst running the above client tools, specific functions appear unavailable (and sometimes unresponsive for a short time) even though a connection has successfully been made to one or more Sentry-go monitors.
   

Cause:
 
This can occur if the client tools are passing TCP/IP traffic through a firewall and one or more ports are not open.
 
Solution:
     
In order to access functions such as service control & service lists, the Windows API requires access on specific ports (e.g. to access the Service Control Manager on the remote server). Although the port is blocked by the firewall, the system will still attempt to access it, causing a delay before an error or warning message is displayed.
 
This is by design.

To avoid it, you would need to configure your firewall to allow appropriate network traffic between the client tool & the remote server/monitor.
 
However, in this case, for improved security we recommend that these remote functions are accessed locally on the monitor itself (and not used remotely).